<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">

    
    




    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="https://www.sierrastar.com/wps/source/images/sierrastar/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.sierrastar.com/wps/source/images/sierrastar/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.sierrastar.com/wps/source/images/sierrastar/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.sierrastar.com/wps/source/images/sierrastar/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="https://www.sierrastar.com/wps/source/images/sierrastar/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="https://www.sierrastar.com/wps/source/images/sierrastar/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="TheSierraStar"/>
    

    
        <meta name="twitter:title" content="Celebrating our local history"/>
    

    
        <meta property="og:site_name" content="sierrastar"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="Celebrating our local history"/>
    

    
        <meta property="og:url" content="https://www.sierrastar.com/opinion/columns-blogs/dr-bill-atwood/article231684483.html"/>
    

    
        <meta property="og:description" content="Dr. Bill Atwood represents a conservative voice in the Sierra Star of Oakhurst, CA. In his latest column, he celebrates local history"/>
    

    
        <meta name="twitter:description" content="Dr. Bill Atwood represents a conservative voice in the Sierra Star of Oakhurst, CA. In his latest column, he celebrates local history"/>
    

    
        <meta property="og:image" content="https://www.sierrastar.com/wps/source/images/sierrastar/facebook.jpg"/>
    

    
        <meta name="twitter:image" content="https://www.sierrastar.com/wps/source/images/sierrastar/facebook.jpg"/>
    

    
        <meta property="fb:app_id" content="157169821150769"/>
    

    

    
        <meta name="title" content="Celebrating our local history | Sierra Star"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="description" content="Dr. Bill Atwood represents a conservative voice in the Sierra Star of Oakhurst, CA. In his latest column, he celebrates local history"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href="https://www.sierrastar.com/opinion/columns-blogs/dr-bill-atwood/article231684483.html"/>
    

    
        <meta name="original-source" content="https://www.sierrastar.com/opinion/columns-blogs/dr-bill-atwood/article231684483.html"/>
    

    
        <meta name="google-site-verification" content="XMNKmCfuHDfYgzrp87G2v3ar04CrlHqUTT8gSZthWrg"/>
    












    <meta property="article:content_tier" content=""/>


<title>Celebrating our local history | Sierra Star</title>

<meta name="msapplication-TileImage" content="/wps/build/images/sierrastar/windowsmetro-144.png"/>







<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/sierrastar/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/sierrastar/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/sierrastar/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/sierrastar/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/sierrastar/favicon.png">

<script>
    window.pageInfo = {['accuweather.apiKey']:'2ce96fe9da724185a27db1e6a3ecf580',['accuweather.dev']:'false',['accuweather.locationKey']:'337179',['accuweather.locationKey1']:'2143043',['accuweather.locationKey2']:'332014',['accuweather.locationKey3']:'2274573',['accuweather.locationString']:'Oakhurst',['accuweather.locationString1']:'Bass Lake',['accuweather.locationString2']:'Mariposa',['accuweather.locationString3']:'Yosemite Valley',['accuweather.partnerCode']:'MCCLATCHY',['cs.circ_phone']:'1-800-877-9886',['cs.circ_url']:'/customer-service/contact-us/',['facebook.app.id']:'157169821150769',['financialContent.account']:'fresnobee',['findnsave.tracking']:'findnsave',['headerDateDisplay']:'false',['legacy.siteName']:'n/a',['marketInfo.CarsAFF']:'n/a',['marketInfo.CarsSEO']:'n/a',['marketInfo.JobsQSCTY']:'Oakhurst',['marketInfo.JobsQSSTS']:'CA,US',['marketInfo.JobsSEO']:'n/a',['marketInfo.JobsSiteID']:'n/a',['marketInfo.Jobslr']:'n/a',['marketInfo.addcities']:'Clovis, Visalia, Madera, Hanford',['marketInfo.adretargeting.kill_list']:'[&quot;simpli.fi&quot;]',['marketInfo.allow_ads']:'true',['marketInfo.allow_nativo']:'true',['marketInfo.careerbuilder.dmc_code']:'fre',['marketInfo.careerbuilder.dmc_id']:'1217',['marketInfo.careerbuilder.lr']:'CBMC_FB',['marketInfo.city']:'Oakhurst',['marketInfo.clipped_taxonomy']:'News/Opinion/Blogs',['marketInfo.code']:'FRS',['marketInfo.county']:'Madera County',['marketInfo.domain']:'sierrastar',['marketInfo.followLinks']:'true',['marketInfo.kill_dealsaver']:'true',['marketInfo.location']:'Oakhurst',['marketInfo.logoAltText']:'The Sierra Star',['marketInfo.market_identifier']:'FRS.site_sierrastar',['marketInfo.name']:'The Sierra Star',['marketInfo.networkid']:'7675',['marketInfo.phone']:'800-877-9886',['marketInfo.product']:'site',['marketInfo.region']:'Central Valley',['marketInfo.shortURL']:'breaking',['marketInfo.siteId']:'132',['marketInfo.sourcelevel']:'drbillatwood',['marketInfo.state']:'California',['marketInfo.state_abbreviation']:'CA',['marketInfo.staticDirectory']:'sierrastar',['marketInfo.street_address']:'1626 E Street, Fresno, CA  93786',['marketInfo.taxonomy']:'News/Opinion/Blogs//',['marketInfo.webmaster_email']:'editorial@sierrastar.com',['marketInfo.zipcode']:'93644',['nativo.story.placements']:'840326,774479,844344',['nativo.video.placements']:'869334,869333',['parsely.domain']:'sacbee.com',['publication.domain']:'sierrastar.com',['publication.mediadomain']:'media.sierrastar.com',['wufoo.formID']:'',['marketInfo.pagelevel']:'story',}
    Object.freeze(window.pageInfo);
</script><script src='/static/yozons-lib/core.js'> </script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:231684483";
    mistats.pagename="Story:231684483|Celebrating our local history";
    mistats.taxonomy="News|Opinion|Blogs||";
    mistats.channel="Dr. Bill Atwood";
    mistats.contentsource="unknown|Dr. Bill Atwood";
    mistats.pubdate="2019/06/18";
    mistats.moddate="2019/06/18 H10";
    mistats.keywords="";
</script>


    

<script src="//media.sierrastar.com/misites/frs/sierrastar.js"></script>
    <script src='//assets.adobedtm.com/launch-ENe8f70e36bc2f473e93435c31a9a5ba80.min.js'></script><script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=49ca80d',
        paths: {
            'moment': '../libs/moment.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});

    var rtkcategories = ["News","Opinion","Blogs"];
</script>


    <script>mi.inMarket=false</script>



    

    <link href="/wps/build/webpack/css/main2018.6240d6fd697fa1466a10.css" rel="stylesheet" type="text/css"/>



<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-49e82f081b.js"></script>




<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{
  "outofpage":{},
  "wallpaper":{'1600x600':[1600,600],'None':[]},
  "floorboard":{'285x70':[285,70],'None':[]},
  "default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],
    '160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],
    '240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],
    '300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],
    '500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],
    'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],
    'Billboard Flex2':[[970,90],[970,250]],
    'Billboard Flex3':[[970,90],[970,250],[728,90]],
    'Flex Ad':[[300,250],[300,600]],
    'None':[],
    'Rising Star':[500,300],
    'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]
  } 
},'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'337179',
'accuweather.locationKey1':'2143043',
'accuweather.locationKey2':'332014',
'accuweather.locationKey3':'2274573',
'accuweather.locationString':'Oakhurst',
'accuweather.locationString1':'Bass Lake',
'accuweather.locationString2':'Mariposa',
'accuweather.locationString3':'Yosemite Valley',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'1-800-877-9886',
'cs.circ_url':'/customer-service/contact-us/',
'facebook.app.id':'157169821150769',
'financialContent.account':'fresnobee',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'legacy.siteName':'n/a',
'marketInfo.CarsAFF':'n/a',
'marketInfo.CarsSEO':'n/a',
'marketInfo.JobsQSCTY':'Oakhurst',
'marketInfo.JobsQSSTS':'CA,US',
'marketInfo.JobsSEO':'n/a',
'marketInfo.JobsSiteID':'n/a',
'marketInfo.Jobslr':'n/a',
'marketInfo.addcities':'Clovis, Visalia, Madera, Hanford',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.dmc_code':'fre',
'marketInfo.careerbuilder.dmc_id':'1217',
'marketInfo.careerbuilder.lr':'CBMC_FB',
'marketInfo.city':'Oakhurst',
'marketInfo.clipped_taxonomy':'News/Opinion/Blogs',
'marketInfo.code':'FRS',
'marketInfo.county':'Madera County',
'marketInfo.domain':'sierrastar',
'marketInfo.followLinks':'true',
'marketInfo.kill_dealsaver':'true',
'marketInfo.location':'Oakhurst',
'marketInfo.logoAltText':'The Sierra Star',
'marketInfo.market_identifier':'FRS.site_sierrastar',
'marketInfo.name':'The Sierra Star',
'marketInfo.networkid':'7675',
'marketInfo.phone':'800-877-9886',
'marketInfo.product':'site',
'marketInfo.region':'Central Valley',
'marketInfo.shortURL':'breaking',
'marketInfo.siteId':'132',
'marketInfo.sourcelevel':'drbillatwood',
'marketInfo.state':'California',
'marketInfo.state_abbreviation':'CA',
'marketInfo.staticDirectory':'sierrastar',
'marketInfo.street_address':'1626 E Street, Fresno, CA  93786',
'marketInfo.taxonomy':'News/Opinion/Blogs//',
'marketInfo.webmaster_email':'editorial@sierrastar.com',
'marketInfo.zipcode':'93644',
'nativo.story.placements':'840326,774479,844344',
'nativo.video.placements':'869334,869333',
'parsely.domain':'sacbee.com',
'publication.domain':'sierrastar.com',
'publication.mediadomain':'media.sierrastar.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>



    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    <script>
        var dfpOnPageWrapEnabled = false;
            dfpOnPageWrapEnabled = true;
        </script>
    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'sectfront';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_california/pb.js" async="true"></script>

    
    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>




<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    <!-- paywall disabled for this page type or disabled by configuration -->






    










  


  


<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.sierrastar.com/opinion/columns-blogs/dr-bill-atwood/article231684483.html"
  },

  
  "headline": "Celebrating our local history",
  "image": "http://www.sierrastar.com/wps/source/images/sierrastar/facebook.jpg",
  "datePublished": "2019-06-18T10:31-07:00",
  "dateModified": "2019-06-18T10:31-07:00",
  "url": "https://www.sierrastar.com/opinion/columns-blogs/dr-bill-atwood/article231684483.html",
  "thumbnailUrl": "",
  "articleSection": "Dr. Bill Atwood",
  "creator": [],
  "keywords": [],
  
    "author": [{"@type": "Person","name": "Dr. Bill Atwood"}],
  
  "publisher": {
     "name": "Sierra Star",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.sierrastar.com/wps/build/images/sierrastar/amp-logo.png"
     }
  },
  
  "description": "Dr. Bill Atwood represents a conservative voice in the Sierra Star of Oakhurst, CA. In his latest column, he celebrates local history",
  "isAccessibleForFree": "True",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "True",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>




    <script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2" async></script>





<script type="text/javascript">
    const newsletterSuccess = (form) => {
        const $div = document.createElement('div');

        $div.classList.add('success');
        $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
        document.querySelector('.grecaptcha-badge').remove();

        if(form.classList.contains('impact')){
            const $email = document.querySelector('.form-control');
            const $button = form.querySelector('.more-link a');
            $email.parentNode.insertBefore($div, $email);
            form.querySelector('p').remove();
            $button.classList.add('success', 'disabled');
            $email.remove();
            $button.addEventListener('click', (e)=> {
                e.preventDefault();
                return false;
            });
        } else {
            form.innerHTML = '';
            form.appendChild($div);
        }
    };
    function callbackCaptcha(token){
        const $newsletterHomepage = document.querySelector('#newsletter .newsletter-cta-macro');
        const $newsletterSection = document.querySelector('#newsletter-signUpWidget');

        if($newsletterHomepage) {
            onSubmit($newsletterHomepage, token);
        }
        if($newsletterSection) {
            onSubmit($newsletterSection, token);
        }
    }
    function onSubmit(form, token){
        const data = JSON.parse(form.getAttribute('data-json'));

        data.captchaToken = token;
        form.removeAttribute('data-json');
        $.ajax({
            method: "POST",
            dataType: 'json',
            url: "https://api.mcclatchy.com/cheetahkit-api/recipient",
            data: data
        }).done(function (msg) {
            newsletterSuccess(form);
        }).fail(function (jqXHR, textStatus, errorThrown) {
            newsletterSuccess(form);
        });
    }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>



 <meta name='parsely-metadata' content='{"article_id": "231684483"}'>




    </head>

    

    

    

    

    <body class="story wps-body-main   saratoga">
        
    







    
    



 

<!-- WPS upper navbar for subpubs -->


<!-- WPS new Masthead -->
<header class="masthead short" role="banner">

<div class="hidden">
                <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 articleId="231684483"></div>
            </div>
<div class="masthead-top" role="menu">
        <div class="left">
            <div class="squeezable">
                <button id="sectionsmenu" class="labeled-menu" aria-haspopup="true" role="menuitem" >
                    <svg class="icon" width="18" height="18" aria-hidden="true" viewBox="0 0 1792 1792"><path d="M1664 1344v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45z"></path></svg>
                    <span>SECTIONS</span>
                </button>

                <a href="https://digital.olivesoftware.com/Olive/ODN/SierraStar/default.aspx" class="mh-hide-sm" role="menuitem" aria-label="eEdition">
                    <svg class="icon ereader-button" aria-hidden="true" width="24" height="18" viewBox="0 2 2048 1792" style="margin-top: 2px;"><path d="M1024 512h-384v384h384v-384zm128 640v128h-640v-128h640zm0-768v640h-640v-640h640zm640 768v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm-1536 960v-960h-128v960q0 26 19 45t45 19 45-19 19-45zm1664 0v-1088h-1536v1088q0 33-11 64h1483q26 0 45-19t19-45zm128-1216v1216q0 80-56 136t-136 56h-1664q-80 0-136-56t-56-136v-1088h256v-128h1792z"></path></svg>
                </a>

                <a href="/weather" class="mh-hide-sm" role="menuitem" aria-label="Weather">
                    <svg class="icon weather-button" aria-hidden="true" width="25" height="18" viewBox="0 0 25 18"><path fill="#231F20" d="M12.9,16.6H3.6c-1.2,0-2.2-1-2.2-2.2c0-1.2,1-2.2,2.2-2.2l0.1,0c0.3,0,0.6-0.2,0.7-0.5c0.4-1.8,2-3,3.8-3 c1.2,0,2.3,0.6,3.1,1.5c-0.6,0.2-1.1,0.6-1.5,1.1c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2 c0.2,0,0.4-0.1,0.5-0.2c0.4-0.5,1-0.8,1.6-0.9c0.1,0,0.1,0,0.2,0c0.1,0,0.1,0,0.2,0c1.5,0,2.7,1.2,2.7,2.7 C15.6,15.4,14.4,16.6,12.9,16.6 M12.9,9.8c0,0-0.1,0-0.1,0c-1-1.6-2.7-2.6-4.6-2.6c-2.2,0-4.3,1.5-5,3.6C1.4,11,0,12.6,0,14.4 c0,2,1.6,3.6,3.6,3.6h9.3c2.2,0,4.1-1.8,4.1-4.1C17,11.6,15.1,9.8,12.9,9.8 M17,5c-1.5,0-2.8,0.6-3.8,1.8C13.1,6.9,13,7.1,13,7.3 c0,0.2,0.1,0.4,0.3,0.5c0.3,0.3,0.8,0.2,1-0.1C15,7,15.9,6.5,17,6.5c2,0,3.5,1.6,3.5,3.6c0,1-0.4,1.9-1,2.6 c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2c1-1,1.5-2.3,1.5-3.6 C22,7.3,19.7,5,17,5 M15.5,3C15.8,3,16,2.7,16,2.4V0.7C16,0.3,15.8,0,15.5,0C15.2,0,15,0.3,15,0.7v1.7C15,2.7,15.2,3,15.5,3 M24.3,9 h-1.7C22.3,9,22,9.2,22,9.5c0,0.3,0.3,0.5,0.7,0.5h1.7c0.4,0,0.7-0.2,0.7-0.5C25,9.2,24.7,9,24.3,9 M19.8,5c0.2,0,0.4-0.1,0.6-0.2 l1.4-1.4C21.9,3.2,22,3,22,2.8s-0.1-0.4-0.2-0.6c-0.3-0.3-0.8-0.3-1.1,0l-1.4,1.4C19.1,3.8,19,4,19,4.2s0.1,0.4,0.2,0.6 C19.4,4.9,19.6,5,19.8,5 M20.6,12.7c-0.1-0.1-0.3-0.2-0.6-0.2h0c-0.2,0-0.4,0.1-0.5,0.2c-0.1,0.1-0.2,0.3-0.2,0.6 c0,0.2,0.1,0.4,0.2,0.6l1.4,1.4c0.1,0.1,0.3,0.2,0.6,0.2c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1L20.6,12.7z M10.7,4.8 C10.8,4.9,11,5,11.2,5c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1l-1.4-1.4C10.2,2.1,10,2,9.8,2h0C9.6,2,9.4,2.1,9.2,2.2 C8.9,2.5,8.9,3,9.2,3.3L10.7,4.8z"></path></svg>
                </a>

                
                    
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search The Sierra Star" tabindex="0">
    <button type="button" class="searchbox" aria-label="Search" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

                
            </div>
        </div>

        
        
        
        
        
        
        
        

        <div class="middle-wrapper">
             <a href="/" class="middle" aria-label="The Sierra Star">
                
                    <img src="/wps/build/images/sierrastar/logo.svg" alt="The Sierra Star Logo" class="logo short">
                
                <h1 class="title-meta">Celebrating our local history | Sierra Star</h1>
            </a>
        </div>

        <div class="right paywall-links" role="menu">

            
                
                <div class="account-popup" role="menuitem">
                    <div class="header">
                        <span class="user-name"></span>
                        <span class="close desktop mh-only-lg"></span>
                        <span class="close mh-hide-lg">&times;</span>
                    </div>
                    <div class="content"></div>
                    <div class="footer"></div>
                </div>

                <button type="button" class="account-links mobile main" role="menu" aria-label="User Menu" aria-haspopup="true">
                    <span class="initials"></span>
                </button>
                
    <a href="https://www.sierrastar.com/" class="mh-only-lg ">
      <span>HOME</span>
    </a>
    <a href="https://www.sierrastar.com/subscription/" class="mh-only-lg impact">
      <span>SUBSCRIBE</span>
    </a>
            
        </div>
    </div>
    <nav class="top-navigation">
    

    
</nav>
</header>





<nav class="main-nav hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
<ul>
    
    <li class="action-item" role="menuitem">
        <button id="closenavigation" tabindex="0" >
            <span class="glyphicon glyphicon-close"></span>
            SECTIONS
        </button>
    </li>

    
    
        <li class="nav-search" role="menuitem">
            <button type="button" class="search-placeholder">
                
                <span class="glyphicon glyphicon-search"></span>
                <span>Search</span>
            </button>
            
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search The Sierra Star" tabindex="0">
    <button type="button" class="searchbox" aria-label="Search" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

        </li>
    

    
    <li class="nav-item">
        <a href="https://digital.olivesoftware.com/Olive/ODN/SierraStar/default.aspx" class="eedition-link" role="menuitem" tabindex="0"><span class="transparent">E-edition</span></a>
    </li>
    

    
    

    <li class="nav-item nav-spacer" aria-hidden="true" tabindex="-1"></li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-1" >
    <button tabindex="-1" id="menubtn-1">News</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-1" role="menu" aria-labelledby="menubtn-1">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sierrastar.com/news/#navlink=navbar" role="menuitem" tabindex="0">
                        All News
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sierrastar.com/news/local/#navlink=navbar" role="menuitem" tabindex="0">
                        Local News
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://www.legacy.com/obituaries/sierrastar/#navlink=subnav" role="menuitem" tabindex="0">
                        Obituaries
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sierrastar.com/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0">
                        Crime
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sierrastar.com/news/local/education/#navlink=subnav" role="menuitem" tabindex="0">
                        Education
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sierrastar.com/news/weather/#navlink=navbar" role="menuitem" tabindex="0">
                        Weather
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sierrastar.com/news/submit-news/#navlink=subnav" role="menuitem" tabindex="0">
                        Submit a News Tip
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-2" >
    <button tabindex="-1" id="menubtn-2">Living</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-2" role="menu" aria-labelledby="menubtn-2">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sierrastar.com/living/#navlink=navbar" role="menuitem" tabindex="0">
                        All Living
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sierrastar.com/entertainment/#navlink=navbar" role="menuitem" tabindex="0">
                        Entertainment
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-3" >
    
        <a href="https://www.sierrastar.com/sports/#navlink=subnav" tabindex="0" role="menuitem">Sports</a>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-4" >
    <button tabindex="-1" id="menubtn-4">Opinion</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-4" role="menu" aria-labelledby="menubtn-4">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sierrastar.com/opinion/#navlink=navbar" role="menuitem" tabindex="0">
                        All Opinion
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sierrastar.com/opinion/letters-to-the-editor/#navlink=subnav" role="menuitem" tabindex="0">
                        Letters to the Editor
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sierrastar.com/opinion/letters-to-the-editor/submit-letter/#navlink=subnav" role="menuitem" tabindex="0">
                        Submit a Letter
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-5" >
    <button tabindex="-1" id="menubtn-5">Classifieds</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-5" role="menu" aria-labelledby="menubtn-5">
            <li class="subnav-item" role="none">
                
                
                    <a href="http://classifieds.sierrastar.com/#navlink=navbar" role="menuitem" tabindex="0">
                        Classifieds
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://classifieds.sierrastar.com/ca/automotive/search/#navlink=navbar" role="menuitem" tabindex="0">
                        Cars
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://classifieds.sierrastar.com/ca/jobs/search/#navlink=navbar" role="menuitem" tabindex="0">
                        Jobs
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://classifieds.sierrastar.com/ca/real-estate/search/#navlink=navbar" role="menuitem" tabindex="0">
                        Homes
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://classifieds.sierrastar.com/ca/rentals/search/#navlink=navbar" role="menuitem" tabindex="0">
                        Apartments
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sierrastar.com/place-an-ad/#navlink=navbar" role="menuitem" tabindex="0">
                        Placead
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://www.legalnotice.org/pl/sierrastar/#navlink=navbar" role="menuitem" tabindex="0">
                        Legals
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-6" >
    
        <a href="https://www.sierrastar.com/living/webcams/#navlink=navbar" tabindex="0" role="menuitem">Webcams</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-7" >
    
        <a href="https://sierrastar.newsbank.com/#navlink=subnav" tabindex="0" role="menuitem">Archives</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-8" >
    
        <a href="https://www.sierrastar.com/customer-service/#navlink=subnav" tabindex="0" role="menuitem">Customer Service</a>
    </li>
</ul>
</nav>



        
    
        





































  










    


    


    











    <div id="leaderboard-ad" class="">
        <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="mobile-leaderboard">
            <div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="231684483"></div>
        </div>

        <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Billboard Flex3" Medium="Billboard Flex3" Small="728x90" Extra-Small="None" articleId="231684483"></div>
    </div>


<section class="paper full-bleed" role="main">
    
    

    <div class="story-template">
        <article class="story-body">
            <header class="header">
                
                    



  




  <h2 class="caps h6">
    <a class="kicker" href="https://www.sierrastar.com/opinion/columns-blogs/dr-bill-atwood/">
      Dr. Bill Atwood
    </a>
  </h2>




                    

                     
  
 
 
 


  <h3 class="h1">
    
      Celebrating our local history
    
  </h3>
  
   

  





                
                        
                        




    









<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            By Dr. Bill Atwood  
            
                <span class="credit">Special to the Sierra Star</span> 
            
        </p>
    


                    
                
            </div>
            <div>
                

    <time id="publish_date">June 18, 2019 10:31 AM<span></span></time>
    <time id="update_date"></time>

  

            </div>
     </div>

    
        

    
    
    
    
    

    
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=Celebrating+our+local+history&amp;url=https://www.sierrastar.com/opinion/columns-blogs/dr-bill-atwood/article231684483.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.sierrastar.com/opinion/columns-blogs/dr-bill-atwood/article231684483.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Celebrating%20our%20local%20history&body=https://www.sierrastar.com/opinion/columns-blogs/dr-bill-atwood/article231684483.html">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                







    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    




<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.sierrastar.com/opinion/columns-blogs/dr-bill-atwood/article231684483.html&title=Celebrating our local history">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.sierrastar.com/opinion/columns-blogs/dr-bill-atwood/article231684483.html&description=Celebrating our local history&media=https://www.sierrastar.com/wps/source/images/sierrastar/facebook.jpg">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.sierrastar.com/opinion/columns-blogs/dr-bill-atwood/article231684483.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div></header>

            

            
                
                
            

            

            
            
            
            
                
                    <p>There is an old adage that history is not the dead past of the living but rather the living past of the dead. We love to study history because it tells us who we are because of the people that came before us. The settlers that created Fresno Flats, who oversaw it developing into a town, then changed the name to Oakhurst and those who started the first commerce are all gone. They’re all dead now. Many died here and are buried locally. Some on private ranches, some in places no longer marked or known, some moved away before they died and are buried in different towns and many are buried in the center of Oakhurst at the Oakhurst Cemetery.</p>

                    

                    
                    
                
                    <p>The chapel that sits in the cemetery was brought there by the Oakhurst Grandmothers Club during the middle years of the last century. It had been the first church in the area and in the 1950s the congregation disbanded leaving the church abandoned. The Grandmothers saved the day and the Little Church Foundation raised the money and had it restored and we all get to enjoy it. This past Memorial Day, the church was packed full as people followed the service led by Anglican Priest Reverend Gordon Kamai. It is fitting he led the service as the first people to use that building were part of the Anglican Communion that spans the globe. Fr. D.O. Kelly led that first service and it was named Christ Church. Hence the local Anglican’s still use that name.</p>

                    

                    
                    
                
                    <p>This Saturday, the community is invited to visit the cemetery to celebrate the 125th anniversary of its inception. It seems strange to invite folks to a cemetery for a celebration but then again, why not? As you wander through the cemetery and look at the headstones you are able to garner a great deal about the dear departed person who is buried six feet below your feet.</p>

                    

                    
                    
                
                    <p>Historians see cemeteries not as places of gloom but also as places of “source material” for historical studies. Many of us have heard the story of “living the dash” which speaks to the fact that the birth dates and dates of death are usually listed and that the hyphen, or dash, really represent the entirety of a person’s life. That dash is what is the interesting part of the person’s life.</p>

                    
                        




















                    

                    
                    
                
                    <p>Once you know the year of the birth, you can begin to fill in the pieces through census records, land deeds, Baptismal records, wedding dates, and other documents that are not very difficult to find. Teacher Bill Coate of Madera and I had students doing authentic research and writing books about local historic figures and we always started at the grave with the information from the headstone.</p>

                    

                    
                    
                        
    
    <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="231684483"></div>

                        
                    
                
                    <p>This gem of our community in the heart of town also serves to remind people that we respect the people buried there. It isn’t hidden away and the place is never in disrepair. It shows that we treasure the gifts they gave to this area and the impact they had on Eastern Madera County.</p>

                    

                    
                    
                
                    <p>Come and hear about the first person buried there. Ask me about my friend Lee Adelsbach who is probably the latest soul to be buried the as his service will be tomorrow, the day before the celebration of the cemetery. Lee will be a reminder of the gifts that many who live here quietly make living here a better experience.</p>

                    

                    
                    
                
                    <p>Come to the center of town on Saturday and celebrate with your neighbors the final resting place for our fore bears that cherished here as we do.</p>

                    

                    
                    
                
            

            

            <div class="hidden">
                <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="231684483"></div>
            </div>

            
                
                    <!-- Nothing is configured -->
                
            
                
                    
    
    <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="231684483"></div>

                
            
                
                    
    
    <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="231684483"></div>

                
            

            

            



            





            

            
            
                

            

            
            
            
            

            

            
            
                <div id="commenting-container" class="commenting-container element-spacing-large">
                    <h6 class="h5">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h6>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->

<!-- TEMPORARY CODE UNTIL API RELEASE THEIR TICKET -->

    <div id="fb-comments" class="fb-comments in" data-href="https://www.sierrastar.com/opinion/columns-blogs/dr-bill-atwood/article231684483.html" data-width="100%" data-numposts="10"></div>


<!-- %%%%%%%%%%%%%%%%%%%%% -->

<!-- Correct CODE AFTER API RELEASES THEIR PROTOCOL CHANGE -->
        
<!-- %%%%%%%%%%%%%%%%%%%%% -->


<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                </div>
            

            <div id="nativoArticlePage"></div>
        </article>

        <aside class="story-rail">
            


<div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="231684483"></div>
<div class="element-spacing-medium video-right-rail-organism">
    <div id="video-widget" class="headline-list">
        



  




  <div class="label sticky">
    <h2 class="impact caps h5">
      Videos
    </h2>
  </div>




        <div class="teaser">
            <div id="container-" class="container- vjs-sidebar-player-wrap mi-video-sidebar-widget">
                
                    




<article class="card">
    

    
    
<div id="video-detail-230394664-1560901670118" class="media-wrap ">
    <div id="playerWrap-230394664-1560901670118" class="video-media vjs-wrapper">    
        <video id="player-230394664-1560901670118"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled 0"
               data-url="https://www.sierrastar.com/latest-news/article230394664.html"
               data-title="Rev. Dr. Samuel Rodriguez and Ruben Navarrette lead “no holds barred” discussion"
               data-video-id="6036760837001"
               data-account="5675787985001"
               data-key="BCpkADawqM0jF3E2QVQxYlRVxg0cMgNok5iE9HgzQeLwzJnBdmpxo993-_UYnhRmyNvuynpOSvTrEM7RJzg3uNrnvQA-OpO0dYTr_2gKIGh4yGOu7lhTx2ehsoaxOZeYpvjBPAqglXHmPPqP"
               data-publication="sierrastar"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.sierrastar.com%2Flatest-news%2Farticle230394664.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FFRS.site_sierrastar%2FNews%2FOpinion%2FBlogs&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Rev.%20Dr.%20Samuel%20Rodriguez%20and%20Ruben%20Navarrette%20lead%20%E2%80%9Cno%20holds%20barred%E2%80%9D%20discussion&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475987&amp;vid=6036760837001&amp;cust_params=sect%3DDr.%20Bill%20Atwood%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'
               playsinline
               data-video-iterator="0">
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook" aria-label="Share on Facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter" aria-label="Share on Twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope" aria-label="Share by Email"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed" aria-label="Show embed code"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30" aria-label="Video embed code"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly aria-label="Video share link" value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

    <div class="package">
        <h3><a href="https://www.sierrastar.com/latest-news/article230394664.html">Rev. Dr. Samuel Rodriguez and Ruben Navarrette lead “no holds barred” discussion</a></h3>
    </div>
</article>

<article class="card">
    

    
    
<div id="video-detail-230062859-1560901670119" class="media-wrap ">
    <div id="playerWrap-230062859-1560901670119" class="video-media vjs-wrapper">    
        <video id="player-230062859-1560901670119"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled 1"
               data-url="https://www.sierrastar.com/latest-news/article230062859.html"
               data-title="Bass Lake Fishing Derby welcomes over 1,000 fishermen"
               data-video-id="6033219177001"
               data-account="5675787985001"
               data-key="BCpkADawqM0jF3E2QVQxYlRVxg0cMgNok5iE9HgzQeLwzJnBdmpxo993-_UYnhRmyNvuynpOSvTrEM7RJzg3uNrnvQA-OpO0dYTr_2gKIGh4yGOu7lhTx2ehsoaxOZeYpvjBPAqglXHmPPqP"
               data-publication="sierrastar"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.sierrastar.com%2Flatest-news%2Farticle230062859.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FFRS.site_sierrastar%2FNews%2FOpinion%2FBlogs&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Bass%20Lake%20Fishing%20Derby%20welcomes%20over%201%2C000%20fishermen&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475987&amp;vid=6033219177001&amp;cust_params=sect%3DDr.%20Bill%20Atwood%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'
               playsinline
               data-video-iterator="1">
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook" aria-label="Share on Facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter" aria-label="Share on Twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope" aria-label="Share by Email"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed" aria-label="Show embed code"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30" aria-label="Video embed code"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly aria-label="Video share link" value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

    <div class="package">
        <h3><a href="https://www.sierrastar.com/latest-news/article230062859.html">Bass Lake Fishing Derby welcomes over 1,000 fishermen</a></h3>
    </div>
</article>



                
            </div>
            <div class="clearfix footer element_spacing_large">
                
                
                
	<a href="/video" class="more-link ">
		View More Video  
	</a>

            </div>
        </div>
    </div>
</div>




<div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="231684483"></div>



<div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="231684483"></div>
<div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="231684483"></div>
<div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="231684483"></div>

        </aside>
    </div>
</section>





    
    
    <section>
  <div class="card read-next">
    
    
    
    
    
    
    

    
      
    

    
        
    

    
      
    

    

    
        



  




  <div class="label sticky">
    <h2 class="impact caps h5">
      Read Next
    </h2>
  </div>



    

    

    
    

    
    <div class="package">
        <div class="header">
          



  




  <h2 class="caps h6">
    <a class="kicker" href="https://www.sierrastar.com/opinion/columns-blogs/dr-bill-atwood/">
      Dr. Bill Atwood
    </a>
  </h2>




           
  
 
 
 


  <h3 class="h1">
    
      <a href="https://www.sierrastar.com/opinion/columns-blogs/dr-bill-atwood/article231518583.html#storylink=readnext">
        Gavin is a socialist but won’t admit it
      </a>
    
  </h3>
  
   

  






          
            
            
            




    









<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            By Dr. Bill Atwood  
            
                <span class="credit">Special to the Sierra Star</span> 
            
        </p>
    


                    
                
            </div>
            <div>
                

    <time id="publish_date">June 13, 2019 09:46 AM<span></span></time>
    <time id="update_date"></time>

  

            </div>
     </div>

    
        

    
    
    
    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=Gavin+is+a+socialist+but+won%E2%80%99t+admit+it&amp;url=https://www.sierrastar.com/opinion/columns-blogs/dr-bill-atwood/article231518583.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.sierrastar.com/opinion/columns-blogs/dr-bill-atwood/article231518583.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Gavin%20is%20a%20socialist%20but%20won%E2%80%99t%20admit%20it&body=https://www.sierrastar.com/opinion/columns-blogs/dr-bill-atwood/article231518583.html">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                








    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.sierrastar.com/opinion/columns-blogs/dr-bill-atwood/article231518583.html&title=Gavin is a socialist but won’t admit it">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.sierrastar.com/opinion/columns-blogs/dr-bill-atwood/article231518583.html&description=Gavin is a socialist but won’t admit it&media=https://www.sierrastar.com/wps/build/images/undefined/facebook.jpg">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.sierrastar.com/opinion/columns-blogs/dr-bill-atwood/article231518583.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div>
          
        </div>

        
          <p class="summary">Dr. Bill Atwood represents a conservative voice in the Sierra Star of Oakhurst, CA. In his latest column, he discusses Gov. Gavin Newsom</p>
        

        
            
            
	<a href="https://www.sierrastar.com/opinion/columns-blogs/dr-bill-atwood/article231518583.html" class="more-link ">
		KEEP READING 
	</a>

        

    </div>
  </div>
</section>




<section>
    
    
    
        
        
    
    
    
    <h4 class="h5">MORE DR. BILL ATWOOD</h4>

    <div class="grid">
        





  
    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                
                                <article  id="secondary-story-2"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.sierrastar.com/opinion/columns-blogs/dr-bill-atwood/article231209518.html#storylink=moresection" class="image-link-macro" title="Remembering D-Day">
                
                <img src="https://www.sierrastar.com/opinion/columns-blogs/dr-bill-atwood/d87gw8/picture231209508/alternates/LANDSCAPE_480/main%20art" alt="Remembering D-Day">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="https://www.sierrastar.com/opinion/columns-blogs/dr-bill-atwood/">
      Dr. Bill Atwood
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.sierrastar.com/opinion/columns-blogs/dr-bill-atwood/article231209518.html#storylink=moresection">
        Remembering D-Day
      </a>
    
  </h3>
  
   

  
    <time datetime="1559756292">
      June 05, 2019 10:38 AM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                
                                <article  id="secondary-story-3"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.sierrastar.com/opinion/columns-blogs/dr-bill-atwood/article230885754.html#storylink=moresection" class="image-link-macro" title="The children are watching us">
                
                <img src="https://www.sierrastar.com/opinion/columns-blogs/dr-bill-atwood/wk7d9x/picture230885749/alternates/LANDSCAPE_480/TM%20Santa%20Nella%20Memorial%204" alt="The children are watching us">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="https://www.sierrastar.com/opinion/columns-blogs/dr-bill-atwood/">
      Dr. Bill Atwood
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.sierrastar.com/opinion/columns-blogs/dr-bill-atwood/article230885754.html#storylink=moresection">
        The children are watching us
      </a>
    
  </h3>
  
   

  
    <time datetime="1559000022">
      May 27, 2019 04:33 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                
                                <article  id="secondary-story-4"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.sierrastar.com/opinion/columns-blogs/dr-bill-atwood/article230636649.html#storylink=moresection" class="image-link-macro" title="This Memorial Day, make it your honor to thank a veteran and pay homage to casualties of war">
                
                <img src="https://www.sierrastar.com/opinion/columns-blogs/dr-bill-atwood/soicac/picture230636644/alternates/LANDSCAPE_480/memorial%20day" alt="This Memorial Day, make it your honor to thank a veteran and pay homage to casualties of war">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="https://www.sierrastar.com/opinion/columns-blogs/dr-bill-atwood/">
      Dr. Bill Atwood
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.sierrastar.com/opinion/columns-blogs/dr-bill-atwood/article230636649.html#storylink=moresection">
        This Memorial Day, make it your honor to thank a veteran and pay homage to casualties of war
      </a>
    
  </h3>
  
   

  
    <time datetime="1558401856">
      May 20, 2019 06:24 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                
                                <article  id="secondary-story-5"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.sierrastar.com/opinion/columns-blogs/dr-bill-atwood/article230366104.html#storylink=moresection" class="image-link-macro" title="Democrats in Legislature prove they aren’t smarter than a California eighth-grader">
                
                <img src="https://www.sierrastar.com/opinion/columns-blogs/dr-bill-atwood/w5v4cz/picture230366099/alternates/LANDSCAPE_480/IMG_Constitution_4_1_J57H6FNR_L20440772_fitted" alt="Democrats in Legislature prove they aren’t smarter than a California eighth-grader">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="https://www.sierrastar.com/opinion/columns-blogs/dr-bill-atwood/">
      Dr. Bill Atwood
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.sierrastar.com/opinion/columns-blogs/dr-bill-atwood/article230366104.html#storylink=moresection">
        Democrats in Legislature prove they aren’t smarter than a California eighth-grader
      </a>
    
  </h3>
  
   

  
    <time datetime="1557795916">
      May 13, 2019 06:05 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  id="secondary-story-6"  class="package paper no-img">
                                
                                
                                






  <h2 class="caps h6">
    <a class="kicker" href="https://www.sierrastar.com/opinion/columns-blogs/dr-bill-atwood/">
      Dr. Bill Atwood
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.sierrastar.com/opinion/columns-blogs/dr-bill-atwood/article229948184.html#storylink=moresection">
        Tourism is the lifeblood of our local economy
      </a>
    
  </h3>
  
   

  
    <time datetime="1556815743">
      May 02, 2019 09:49 AM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                
                                <article  id="secondary-story-7"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.sierrastar.com/opinion/columns-blogs/dr-bill-atwood/article229807234.html#storylink=moresection" class="image-link-macro" title="Reflecting on Easter Sunday and its meaning to me">
                
                <img src="https://www.sierrastar.com/opinion/columns-blogs/dr-bill-atwood/om3e71/picture229807229/alternates/LANDSCAPE_480/oakhurst%20file" alt="Reflecting on Easter Sunday and its meaning to me">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="https://www.sierrastar.com/opinion/columns-blogs/dr-bill-atwood/">
      Dr. Bill Atwood
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.sierrastar.com/opinion/columns-blogs/dr-bill-atwood/article229807234.html#storylink=moresection">
        Reflecting on Easter Sunday and its meaning to me
      </a>
    
  </h3>
  
   

  
    <time datetime="1556556526">
      April 29, 2019 09:48 AM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  

  
  


    </div>
</section>


    <section>
        

    
        


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h6 class='h5'>FROM OUR ADVERTISING PARTNERS</h6>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53345"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, "53345", undefined , undefined ); </script>

    

    </section>



    <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="231684483"></div>


<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1560879115", "MMMM DD, YYYY hh:mm A", "America/Los_Angeles", "en", "-07:00");
    });
</script>

    

        
    



<footer class="impact">
  <section class="footer">
    <div class="package footer-connect">
        <h6 class="h3">Take Us With You</h6>
        <p class="summary">Real-time updates and all local stories you want right in the palm of your hand.</p>

        
            <div class="flex">
                <div class="icon">
                    
                        <img src="/wps/build/images/sierrastar/apple-touch-icon-57-precomposed.png" alt="Icon for mobile apps" />
                    
                </div>
                
                
	<a href="https://itunes.apple.com/us/app/sierra-star/id588874584?mt=8" class="more-link icon-label h4">
		Sierra Star App 
	</a>

            </div>
        

        

        <div class="flex social">
            
                
                    <a href="https://www.facebook.com/thesierrastar" aria-label="Facebook link">
                      <svg viewBox="0 0 264 512"><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z"/></svg>
                    </a>
                
            
                
            
                
            
                
            
        </div>
    </div>

    <div class="footer-links">
    
        <div class="package">
            <h6 class="h5 caps">Subscriptions</h6>
            
                <a href="https://www.sierrastar.com/subscription/#navlink=mi_footer">Digital &amp; Home Subscriptions</a>
            
                <a href="https://www.sierrastar.com/customer-service/e-edition/#navlink=mi_footer">Digital Replica Edition</a>
            
        </div>
    
        <div class="package">
            <h6 class="h5 caps">Learn More</h6>
            
                <a href="https://sierrastar.newsbank.com/#navlink=mi_footer">Archives</a>
            
                <a href="https://www.sierrastar.com/customer-service/#navlink=mi_footer">Customer Service</a>
            
                <a href="https://www.sierrastar.com/customer-service/about-us/#navlink=mi_footer">About Us</a>
            
                <a href="https://www.sierrastar.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a>
            
        </div>
    
        <div class="package">
            <h6 class="h5 caps">Advertising</h6>
            
                <a href="https://www.sierrastar.com/advertise/#navlink=mi_footer">Advertise</a>
            
                <a href="https://www.sierrastar.com/advertise/place-an-ad/#navlink=mi_footer">Place an Ad</a>
            
        </div>
    
    </div>
  </section>
</footer>

<section class="bottom-nav h5">
    
        <a class="legal-links-item caps" href="https://www.sierrastar.com/customer-service/copyright/#navlink=mi_footer">Copyright</a>
    
        <a class="legal-links-item caps" href="https://www.sierrastar.com/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
    
        <a class="legal-links-item caps" href="https://www.sierrastar.com/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
    
</section>


    <script type="text/javascript">
    jQuery(document).ready(function () {
        mi.footer.init();
    });
    </script>


  
    
        
            <div id="wallpaperWrapper" style="display:none;">
                <div class="ad-widget" id="mn-gpt-14" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="231684483"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-14'], 'section[role="main"]'); createWallpaperAd();</script></div>
            </div>
        

     

      
        
            
                <div id="floorboard" class="hidden-xs">
                    <div id="floorboard_outer">
                        <div id="floorTagWrapper" style="display:none;">
                            <div class="ad-widget" id="mn-gpt-15" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="231684483"></div>
                        </div>
                    </div>
                </div>
            

        
      
    

    
        <script type="text/javascript">
            var optimeraEnabled = false;
        
            optimeraEnabled = true;
            var oDv = [];
            var oVa = {};
            mi_OptimeraTools.init('11');
            //Do not edit
            (function() {
                var optimeraHost = window.location.host;
                var optimeraPathName = window.location.pathname;
                var optimeraScript = document.createElement('script');
                optimeraScript.async = true;
                optimeraScript.type = 'text/javascript';
                rand = Math.random();
                optimeraScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/json/client/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js?t="+rand;
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(optimeraScript, node);
                var optimeraOpsScript = document.createElement('script');
                optimeraOpsScript.async = true;
                optimeraOpsScript.type = 'text/javascript';
                optimeraOpsScript.src='https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/external_json/oPS.js';
                document.head.appendChild(optimeraOpsScript);
                var s = +new Date();
                while (+new Date() < s + 200) {/*Default 200ms Timeout*/};
            })();
            mi_Ads.env.create();
        
            mi_Ads.env.init();
        </script>
    
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.sierrastar.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.sierrastar.com/mistats/products/escenic.js"></script>
            <script src="//media.sierrastar.com/mistats/finalizestats.js"></script>
        
    </div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=52802&contextPath=48838-52802&pubId=93&cat=&meta=read-story&objId=231684483&type=article&title=Celebrating+our+local+history&url=https%3A%2F%2Fwww.sierrastar.com%2Fopinion%2Fcolumns-blogs%2Fdr-bill-atwood%2Farticle231684483.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=52802&contextPath=48838-52802&pubId=93&cat=&meta=read-story&objId=231684483&type=article&title=Celebrating+our+local+history&url=https%3A%2F%2Fwww.sierrastar.com%2Fopinion%2Fcolumns-blogs%2Fdr-bill-atwood%2Farticle231684483.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
    
         














  


<div class="overlay overlay-data">
    <div id="overlayParent">
        <div class="overlayHeading package">
            <h3 class="h1 title"></h3>
            
            <hr />
        </div>
        

    </div>

    <div id="backToStory">
        <a class="backLink" href="https://www.sierrastar.com/opinion/columns-blogs/dr-bill-atwood/article231684483.html">
            <span class="back-label overlay-close">Back to Story</span>
            <span class="glyphicon glyphicon-arrow-right"></span>
        </a>
    </div>
</div>
<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1560879115", "MMMM DD, YYYY hh:mm A", "America/Los_Angeles", "en", "-07:00");
    });
</script>

    


        
        
    
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-5878497292.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>

    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    
        <script type="text/javascript" src="/wps/build/webpack/brightcoveVideo.bundle-da5169ac396abb147bc3.js"></script>
    



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "",
        nextbee_campaign: "",
        nextbee_client: "",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7452/cc.js?ns=_cc7452" id="LOTCC_7452"></script>
    <script>_cc7452.bcp();</script>
<!-- End Lotame Tag -->



    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-ba8eb192fecc244901e4.js"></script>
    

        
    
        <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-2707a122be86b8a622c9.js"></script>
    

    </body>
</html>
