<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">



<script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"FRS",
    grpId2:window.location.hostname,
    grpId3:"living",
    pgId:"videoIngest-detail",
    wrate:1
};
</script>

<script type='text/javascript'>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</script>



    
        
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        
        <meta name="msapplication-TileImage" content="http://www.sierrastar.com/static/theme/sierrastar/base/ico/windowsmetro-144.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.sierrastar.com/static/theme/sierrastar/base/ico/apple-touch-icon-144-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.sierrastar.com/static/theme/sierrastar/base/ico/apple-touch-icon-114-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.sierrastar.com/static/theme/sierrastar/base/ico/apple-touch-icon-72-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" href="http://www.sierrastar.com/static/theme/sierrastar/base/ico/apple-touch-icon-57-precomposed.png"/>
    

    
        
        <link rel="shortcut icon" href="http://www.sierrastar.com/static/theme/sierrastar/base/ico/favicon.png"/>
    

    
        
        <meta name="robots" content="noindex"/>
    

    
        
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        
        <meta name="twitter:site" content="TheSierraStar"/>
    

    
        
        <meta name="twitter:title" content="Diabetic? Hot weather is not your friend. What you need to know."/>
    

    
        
        <meta property="og:site_name" content="sierrastar"/>
    

    
        
        <meta property="og:type" content="article"/>
    

    
        
        <meta property="og:title" content="Diabetic? Hot weather is not your friend. What you need to know."/>
    

    
        
        <meta property="og:url" content="http://www.sierrastar.com/living/article156428994.html"/>
    

    
        
        <meta property="og:image" content="http://www.fresnobee.com/news/local/rdvfly-DiabetesHeat.png/alternates/LANDSCAPE_1140/DiabetesHeat.png"/>
    

    
        
        <meta name="twitter:image" content="http://www.fresnobee.com/news/local/rdvfly-DiabetesHeat.png/alternates/LANDSCAPE_1140/DiabetesHeat.png"/>
    

    
        
        <meta property="og:description" content="When the weather heats up, so does your risk of heat-related health issues — dehydration, heat exhaustion or heat stroke. Paying attention to the heat is especially important if you have a chronic illness such as diabetes. Here&#39;s what diabetics need to know about staying healthy in the heat."/>
    

    
        
        <meta name="twitter:description" content="When the weather heats up, so does your risk of heat-related health issues — dehydration, heat exhaustion or heat stroke. Paying attention to the heat is especially important if you have a chronic illness such as diabetes. Here&#39;s what diabetics need to know about staying healthy in the heat."/>
    

    
        
        <meta property="fb:app_id" content="157169821150769"/>
    

    

    
        
            <title>Diabetic? Hot weather is not your friend. What you need to know. | Sierra Star</title>
        
        <meta name="title" content="Diabetic? Hot weather is not your friend. What you need to know. | Sierra Star"/>
    

    
        
        <meta name="allow-comments" content="false"/>
    

    
        
        <meta name="description" content="When the weather heats up, so does your risk of heat-related health issues — dehydration, heat exhaustion or heat stroke. Paying attention to the heat is especially important if you have a chronic illness such as diabetes. Here&#39;s what diabetics need to know about staying healthy in the heat."/>
    

    
        
        <meta name="keywords" content="mayo clinic,heat,diabetes,"/>
    

    
        
        <meta name="news_keywords" content="mayo clinic,heat,diabetes,"/>
    

    
        
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        
        <link rel="canonical" href="http://www.sierrastar.com/living/article156428994.html"/>
    

    
        
        <meta name="original-source" content="http://www.sierrastar.com/living/article156428994.html"/>
    

    
        
        <meta name="google-site-verification" content="test-code"/>
    




<meta name="msapplication-TileImage" content="/wps/build/images/sierrastar/windowsmetro-144.png"/>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/sierrastar/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/sierrastar/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/sierrastar/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/sierrastar/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/sierrastar/favicon.png">





<link href="/wps/build/css/theme.markets/sierrastar-87b940c80a.css" rel="stylesheet" type="text/css"/>


<!--[if lt IE 9]>
<script type="text/javascript" src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>



<script type="text/javascript" src="/wps/build/js/mi-header-705b5b2ece.js"></script>


<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,30],[970,90],[970,250]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'337179',
'accuweather.locationKey1':'2143043',
'accuweather.locationKey2':'332014',
'accuweather.locationKey3':'2274573',
'accuweather.locationString':'Oakhurst',
'accuweather.locationString1':'Bass Lake',
'accuweather.locationString2':'Mariposa',
'accuweather.locationString3':'Yosemite Valley',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'1-800-877-3400',
'cs.circ_url':'/customer-service/',
'facebook.app.id':'157169821150769',
'financialContent.account':'fresnobee',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'legacy.siteName':'n/a',
'marketInfo.CarsAFF':'n/a',
'marketInfo.CarsSEO':'n/a',
'marketInfo.JobsQSCTY':'Oakhurst',
'marketInfo.JobsQSSTS':'CA,US',
'marketInfo.JobsSEO':'n/a',
'marketInfo.JobsSiteID':'n/a',
'marketInfo.Jobslr':'n/a',
'marketInfo.addcities':'Clovis, Visalia, Madera, Hanford',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.dmc_code':'fre',
'marketInfo.careerbuilder.dmc_id':'1217',
'marketInfo.careerbuilder.lr':'CBMC_FB',
'marketInfo.city':'Oakhurst',
'marketInfo.clipped_taxonomy':'Lifestyle',
'marketInfo.code':'FRS',
'marketInfo.county':'Madera County',
'marketInfo.domain':'sierrastar',
'marketInfo.followLinks':'true',
'marketInfo.location':'Oakhurst',
'marketInfo.logoAltText':'The Sierra Star',
'marketInfo.market_identifier':'FRS.site_sierrastar',
'marketInfo.name':'The Sierra Star',
'marketInfo.networkid':'7675',
'marketInfo.phone':'559-683-4464',
'marketInfo.product':'site',
'marketInfo.region':'Central Valley',
'marketInfo.shortURL':'your_life',
'marketInfo.siteId':'132',
'marketInfo.sourcelevel':'living',
'marketInfo.state':'California',
'marketInfo.state_abbreviation':'CA',
'marketInfo.staticDirectory':'sierrastar',
'marketInfo.street_address':'49165 Crane Valley Rd, PO Box 305, Oakhurst, CA 93644',
'marketInfo.taxonomy':'Lifestyle////',
'marketInfo.webmaster_email':'editorial@sierrastar.com',
'marketInfo.zipcode':'93644',
'nativo.story.placements':'840326,774479,844344',
'nativo.video.placements':'869334,869333',
'publication.domain':'sierrastar.com',
'publication.mediadomain':'media.sierrastar.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'video',
});
</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});
</script>
<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Video";
    mistats.cmsid="Video:156428994";
    mistats.pagename="Video:156428994|Diabetic? Hot weather is not your friend. What you need to know.";
    mistats.taxonomy="Lifestyle||||";
    mistats.channel="Living";
    mistats.contentsource="Mayo Clinic|";
    mistats.pubdate="2017/06/15";
    mistats.moddate="2017/06/15 H22";
    mistats.keywords="mayo clinicheatdiabetes";
</script>
<script src="http://media.sierrastar.com/misites/frs/sierrastar.js"></script>




    <script type="text/javascript">
        mi_Ads.env.create();
    </script>
    
        
            <script src="//acdn.adnxs.com/prebid/c/7543/pb.js" async="true"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [],
    googletag.cmd.push(function(){
        googletag.pubads().disableInitialLoad();
    });
    var getPreBidVarValue = function() {
        var constructedVar;
        var urlPathReg = /([^\/]*)\/*$/;
        var classifiedSearchReg = /homes|cars|jobs|search/;
        var urlPath = window.location.pathname;
        var lastUrlComponent = urlPath.match(urlPathReg)[1];
        var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
        var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
        var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');

        if ( lastUrlComponent === 'video' ) {
            pageLevel = 'videofront';
        } else if ( lastUrlComponent === 'galleries' ) {
            pageLevel = 'galleryfront';
        } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
            pageLevel = pageLevel + '.' + sourceLevel;
        }

        if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
            pageLevel = pageLevel + '-oom';
        }

        constructedVar = marketIdentifier + '.' + pageLevel;

        return constructedVar;
    };
    var preBidMarketPage = getPreBidVarValue();
</script>

        
    
    
	<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>






<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    <!-- paywall disabled for this page type or disabled by configuration -->



    <script src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script>try { amznads.getAds('3108'); } catch(e) { /*ignore*/ }
    try { amznads.setTargetingForGPTAsync('amznslots'); } catch(e) { /*ignore*/ }
</script>




<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="//s.ntv.io/serve/load.js" async></script>





    <script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

    </head>
    <body class="videoIngest wps-body-main">
        
    <header>
    
    <div class="hide">
        <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" articleId="156428994"></div>
    </div>
    
     <div id="masthead-container">
        <div class="container">
            <div class="masthead-row">
                <div id="masthead-main">
                    <div id="masthead-logo">
                        <a href="/" target="_top">
                            <img src="/wps/build/images/sierrastar/logo-lg.png" alt="The Sierra Star | sierrastar.com" class="img-responsive center-block" />
                        </a>
                    </div>
                    
<div id="quick-nav" class="hidden-xs">
    <ul class="nav navbar-nav">
        
            <li><a href="/news/#navlink=navbar">News</a></li>
        
            <li><a href="/sports/#navlink=navbar">Sports</a></li>
        
            <li><a href="/living/#navlink=navbar">Living</a></li>
        
            <li><a href="http://specialsections.sierrastar.com/SS/Tiles.aspx#navlink=navbar">Special Sections</a></li>
        
    </ul>

    <div id="site-search-lg" class="visible-lg">
        
        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

    </div>
    <div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
        <a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
        <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
            <li class="input-group">
                
                
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

            </li>
        </ul>
    </div>
</div>

                </div>
                <div id="masthead-ad" class="visible-md visible-lg"><div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="234x60" Medium="234x60" Small="None" Extra-Small="None" articleId="156428994"></div></div>
            </div>
            <div id="main-nav-container">
                <div class="weather-container hidden-xs">
                    <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            <div class="mi-weather-alert">
                        <a href="/weather" title="Excessive Heat Warning">
                            <strong>Alert</strong> <span class="glyphicon glyphicon-chevron-right small"></span>
                        </a>
                   </div>
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/2.png" alt="Mostly sunny"/>
                    <div class="mi-weather-conditions-temp">
                        83°
                    </div>
                </div>
        </div>
    </a>
</div>

                </div>
                <div id="login-subscribe" class="hidden-xs">
                    
<ul class="paywall-links">
    
        
            <li><a href="/">Home</a></li>
        
            <li><a href="/subscription/">Subscribe</a></li>
        
    
</ul>
                </div>
                
<div id="main-nav">
    <nav class="navbar navbar-default " role="navigation">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
                <span class="nav-label hidden-xs">Full Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <div id="navbar-collapse-1" class="navbar-collapse collapse">
            <div id="search-icon-xs" class="site-search dropdown visible-xs">
                <a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
                <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                    <li class="input-group">
                        
                        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

                    </li>
                </ul>
            </div>
            <div class="weather-container visible-xs">
                <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            <div class="mi-weather-alert">
                        <a href="/weather" title="Excessive Heat Warning">
                            <strong>Alert</strong> <span class="glyphicon glyphicon-chevron-right small"></span>
                        </a>
                   </div>
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/2.png" alt="Mostly sunny"/>
                    <div class="mi-weather-conditions-temp">
                        83°
                    </div>
                </div>
        </div>
    </a>
</div>

            </div>
            
<ul class="paywall-links">
    
        
            <li><a href="/">Home</a></li>
        
            <li><a href="/subscription/">Subscribe</a></li>
        
    
</ul>
            <ul class="nav navbar-nav">
                
                    
                        <li class="dropdown">
                            <a href="#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                News
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/#navlink=navbar">All News</a></li>
            
        
            
                <li><a href="/news/local/#navlink=navbar">Local News</a></li>
            
        
            
                <li><a href="/obituaries/#navlink=subnav">Obituaries</a></li>
            
        
            
                <li><a href="/news/local/crime/#navlink=subnav">Crime</a></li>
            
        
            
                <li><a href="/news/local/education/#navlink=subnav">Education</a></li>
            
        
            
                <li><a href="/news/weather/#navlink=navbar">Weather</a></li>
            
        
            
                <li><a href="/news/submit-news/#navlink=subnav">Submit a News Tip</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Living
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/living/#navlink=navbar">All Living</a></li>
            
        
            
                <li><a href="/entertainment/#navlink=navbar">Entertainment</a></li>
            
        
            
                <li><a href="/entertainment/calendar/#navlink=navbar">Calendar</a></li>
            
        
            
                <li><a href="/living/announcements-celebrations/#navlink=navbar">Milestones</a></li>
            
        
            
                <li><a href="/living/religion/#navlink=navbar">Religion</a></li>
            
        
            
                <li><a href="/living/yosemite-sierra-visitors-bureau/#navlink=navbar">Yosemite Sierra Visitors Bureau</a></li>
            
        
            
                <li><a href="/living/liv-columns-blogs/#navlink=navbar">Living &amp; Entertainment Columnists</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="/sports/#navlink=subnav">Sports</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Columnists
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li class="dropdown-header">Living &amp; Entertainment</li>
            
        
            
                <li><a href="/living/liv-columns-blogs/cathie-campbell/#navlink=navbar">Cathy Campbell</a></li>
            
        
            
                <li><a href="/living/liv-columns-blogs/debby-carter/#navlink=navbar">Debby Carter</a></li>
            
        
            
                <li><a href="/living/liv-columns-blogs/jim-miller/#navlink=navbar">Jim Miller</a></li>
            
        
            
                <li><a href="/living/liv-columns-blogs/komb/#navlink=navbar">KOMB</a></li>
            
        
            
                <li><a href="/living/liv-columns-blogs/sue-langley/#navlink=navbar">Sue Langley</a></li>
            
        
            
                <li><a href="/living/liv-columns-blogs/t-r-williams/#navlink=navbar">T. R. Williams</a></li>
            
        
            
                <li class="dropdown-header">Opinion</li>
            
        
            
                <li><a href="/opinion/columns-blogs/dr-bill-atwood/#navlink=subnav">Dr. Bill Atwood</a></li>
            
        
            
                <li><a href="/opinion/columns-blogs/peter-cavanaugh/#navlink=subnav">Peter Cavanaugh</a></li>
            
        
            
                <li class="dropdown-header">Sports</li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/gregg-dodderidge/#navlink=navbar">Gregg Dodderidge</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/pete-reardon/#navlink=navbar">Pete Reardon</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/tony-krizan/#navlink=navbar">Tony Krizan</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Opinion
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/opinion/#navlink=navbar">All Opinion</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters to the Editor</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a Letter</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Classifieds
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="http://classifieds.sierrastar.com/#navlink=navbar">Classifieds</a></li>
            
        
            
                <li><a href="http://classifieds.sierrastar.com/ca/automotive/search/#navlink=navbar">Cars</a></li>
            
        
            
                <li><a href="http://classifieds.sierrastar.com/ca/jobs/search/#navlink=navbar">Jobs</a></li>
            
        
            
                <li><a href="http://classifieds.sierrastar.com/ca/real-estate/search/#navlink=navbar">Homes</a></li>
            
        
            
                <li><a href="http://classifieds.sierrastar.com/ca/rentals/search/#navlink=navbar">Apartments</a></li>
            
        
            
                <li><a href="/place-an-ad/#navlink=navbar">Placead</a></li>
            
        
            
                <li><a href="http://www.legalnotice.org/pl/sierrastar/#navlink=navbar">Legals</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="/living/webcams/#navlink=navbar">Webcams</a><li>
                    
                
                    
                        <li><a href="http://www.sierrastar.com/customer-service/archives/#navlink=subnav">Archives</a><li>
                    
                
                    
                        <li><a href="/customer-service/#navlink=subnav">Customer Service</a><li>
                    
                
            </ul>
        </div>
    </nav>
</div>
<script type="text/javascript">

jQuery('.dropdown > a').attr('data-target','#');

// Make dropdowns work on hover at large breakpoint
jQuery(function() {
    jQuery("#masthead-container .dropdown").hover(
        function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
        function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
    );
});

// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
});

</script>

            </div>
        </div>
    </div>
    
</header>


        
    
    
<div id='container-156428994' class="videoIngest-dark-bg">
    <section class="container main-content" role="main">
        <div id="video-detail" class="video-detail-wrapper">
                <div class="hidden-xs">
                    <h1 class="heading section-main-heading">Living</h1>
                </div>
            <div class="row top-video">
                <div class="teaser ">
                        <div class="wf-wps-detail">
                            
                                



<div class="mi-video-detail-playlist-widget" id="video-detail-156428994-1497579333885">
    <div class="col-xs-12 col-md-8" id="video-container-156428994-1497579333885">
        







<div id="video-detail-156428994-1497579333885" class="media-wrap">
    <div class="video-media" data-id="156428994" data-index>
        <div id="player-156428994-1497579333885" class="player" data-id="156428994">
            <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('http://www.fresnobee.com/news/local/rdvfly-DiabetesHeat.png/alternates/LANDSCAPE_560/DiabetesHeat.png') no-repeat center center; background-size: cover;">
        </div>
    </div>
    <div class="mi-video-utilty-bar share-icons video-detail">
        
            <a class="mi-video-playlist-button mi-video-utility-item" title="Playlist">
                <span class="jw-icon jw-icon-miplaylist"></span> Playlist
            </a>
        
        <a class="facebook-share mi-video-utility-item"
            href=""
            onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
            title="Share on Facebook">
            <span class="glyphicon glyphicon-facebook"></span> <span class="utility-text">facebook</span>
        </a>
        <a class="twitter-share mi-video-utility-item"
            href=""
            onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
            title="Share on Twitter">
            <span class="glyphicon glyphicon-twitter"></span> <span class="utility-text">twitter</span>
        </a>
        <a class="email-share mi-video-utility-item" href="" title="Share by Email">
            <span class="jw-icon jw-icon-email"></span> <span class="utility-text">email</span>
        </a>
        <a class="mi-video-share-btn mi-video-utility-item" title="Share">
            <span class="jw-icon jw-icon-share"></span> <span class="utility-text">Share</span>
        </a>
    </div>

    <div class="clearfix"></div>
        <div id="mi-video-overlay-156428994-1497579333885" class="mi-video-custom-overlay-wrap" style="display:none;">
    <div class="mi-video-eos-wrap">
    <h3 class="mi-video-overlay-title">More Videos</h3>

    <div class="mi-video-eos">
        
            <div class="mi-overlay-item" data-index="0">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.fresnobee.com/news/local/wp4ors-pets.jpg/alternates/LANDSCAPE_200/pets.jpg" alt="Know the signs of heat stress and exhaustion in pets"/>
                    <span class="duration">1:54</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Know the signs of heat stress and exhaustion in pets</h4>
                </div>
                
                    <div class="svg-timer-wrap">
                        <svg class="svg-timer" viewBox="0 0 34 34">
                            <g>
                                <circle class="svg-timer-circle" cx="15" cy="17" r="15.9" transform="rotate(-90 16 16)"></circle>
                                <text class="svg-timer-text" x="17" y="24"></text>
                            </g>
                        </svg>
                        <a class="svg-timer-pause" href="javascript:void(0)">
                            <span class="glyphicon glyphicon-pause"></span> Pause
                        </a>
                    </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="1">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.fresnobee.com/news/local/mt2rgf-Going-camping-Leave-your-firewood-behind./alternates/LANDSCAPE_200/Going%20camping-%20Leave%20your%20firewood%20behind." alt="Going camping? Leave your firewood behind."/>
                    <span class="duration">0:42</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Going camping? Leave your firewood behind.</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="2">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.fresnobee.com/news/local/bru7jv-Amazon.mp4/alternates/LANDSCAPE_200/Amazon.mp4" alt="Take a peek inside an Amazon fulfillment center"/>
                    <span class="duration">1:13</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Take a peek inside an Amazon fulfillment center</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="3">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.fresnobee.com/news/health-care/5hw0m5-babyeatingpb.jpg/alternates/LANDSCAPE_200/babyeatingpb.jpg" alt="Most babies should be exposed to peanuts earlier, according to new guidelines"/>
                    <span class="duration">1:39</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Most babies should be exposed to peanuts earlier, according to new guidelines</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="4">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.fresnobee.com/news/health-care/lgf5q2-Female-cat-owners-benefit-most-from-stress-reducing-effect-of-a-pet/alternates/LANDSCAPE_200/Female%20cat%20owners%20benefit%20most%20from%20stress-reducing%20effect%20of%20a%20pet" alt="Female cat owners benefit most from stress-reducing effect of a pet"/>
                    <span class="duration">1:04</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Female cat owners benefit most from stress-reducing effect of a pet</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="5">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.fresnobee.com/latest-news/nykuwr-JRW-LION-CUB-4.jpg/alternates/LANDSCAPE_200/JRW%20LION%20CUB%204.jpg" alt="Fresno Chaffee Zoo's lion cub is five ridiculously adorable weeks old"/>
                    <span class="duration">2:42</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Fresno Chaffee Zoo's lion cub is five ridiculously adorable weeks old</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="6">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.sanluisobispo.com/entertainment/vqqm0l-Halloween-Costumes/alternates/LANDSCAPE_200/Halloween%20Costumes" alt="6 Halloween costumes that are quick and easy to make"/>
                    <span class="duration">2:00</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">6 Halloween costumes that are quick and easy to make</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="7">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.fresnobee.com/living/home-garden/jilee3-Leaves/alternates/LANDSCAPE_200/Leaves" alt="Hate raking leaves? This video is for you"/>
                    <span class="duration">3:02</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Hate raking leaves? This video is for you</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="8">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.fresnobee.com/living/food-drink/h269ym-Heres-an-easier-way-to-peel-tomatoes/alternates/LANDSCAPE_200/Here%27s%20an%20easier%20way%20to%20peel%20tomatoes" alt="Here's an easier way to peel tomatoes"/>
                    <span class="duration">0:51</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Here's an easier way to peel tomatoes</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="9">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.fresnobee.com/news/business/technology/pq01ml-AP_16251667030587.jpg/alternates/LANDSCAPE_200/AP_16251667030587.jpg" alt="4 things you need to know about the new iPhone 7"/>
                    <span class="duration">0:48</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">4 things you need to know about the new iPhone 7</h4>
                </div>
                
            </div>
        
    </div>
</div>

    <div class="mi-video-share-wrap">
    <span class="mi-video-close-share jw-icon jw-icon-close"></span>
    <h3 class="mi-video-overlay-title">Share Video</h3>

    <ul class="share-icons video">
        <li class="embed">
            <div class="form-group">
                <label>Video link:</label>
                <input class="mi-share-link" type="text" readonly="readonly" value="" />
                <div class="btn btn-primary select-btn">Select</div>
            </div>
            <div class="form-group">
                <label>Embed code:</label>
                <input class="overlay-embed-share" type="text" readonly="readonly" value="" />
                <div class="btn btn-primary select-btn">Select</div>
            </div>
        </li>
        <li class="facebook">
            <a class="facebook-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Facebook">
                <span class="glyphicon glyphicon-facebook"></span> facebook
            </a>
        </li>
        <li class="twitter">
            <a class="twitter-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Twitter">
                <span class="glyphicon glyphicon-twitter"></span> twitter
            </a>
        </li>
        <li class="email">
            <a class="email-share" href="">
                <span class="jw-icon jw-icon-email"></span> email
            </a>
        </li>
    </ul>
</div>

</div>

        
    </div>
</div>








    </div>
    <div class="hidden-xs col-sm-6 col-md-4 companion-wrap">
        <div class="companion" id="companion-156428994-1497579333885">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="j" data-ad-policy="onDemand" audience="all" atf="y" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="300x250" articleId="156428994"></div>
        </div>
    </div>
    <div class="col-xs-12 col-sm-6 col-md-8 pull-left story-header">
        <div class="video-details">
            <h2 class="title video-title">Diabetic? Hot weather is not your friend. What you need to know.</h2>
            <time class="published-date">Jun 15, 2017</time>
            <div class="video-lead-text">When the weather heats up, so does your risk of heat-related health issues — dehydration, heat exhaustion or heat stroke. Paying attention to the heat is especially important if you have a chronic illness such as diabetes. Here's what diabetics need to know about staying healthy in the heat.</div>
            <span class="attribution">
                
                    <span class="videographer">Mayo Clinic</span>
                
                
            </span>
        </div>
    </div>
    <div class="playlist col-md-8" id="playlist-156428994-1497579333885" style="visibility: hidden">
        <div class="playlist-nav">
            <span type="button" class="jw-icon jw-icon-close close-button"></span>
            <h3 class="mi-video-overlay-title">More Videos</h3>
        </div>
        <div class="mi-playlist-sidebar">
            
                <div class="playlist-item" data-index="0">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.fresnobee.com/news/local/rdvfly-DiabetesHeat.png/alternates/LANDSCAPE_200/DiabetesHeat.png" alt="Diabetic? Hot weather is not your friend. What you need to know."/>
                        <span class="duration">1:56</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Diabetic? Hot weather is not your friend. What you need to know.</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="1">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.fresnobee.com/news/local/wp4ors-pets.jpg/alternates/LANDSCAPE_200/pets.jpg" alt="Know the signs of heat stress and exhaustion in pets"/>
                        <span class="duration">1:54</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Know the signs of heat stress and exhaustion in pets</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="2">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.fresnobee.com/news/local/mt2rgf-Going-camping-Leave-your-firewood-behind./alternates/LANDSCAPE_200/Going%20camping-%20Leave%20your%20firewood%20behind." alt="Going camping? Leave your firewood behind."/>
                        <span class="duration">0:42</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Going camping? Leave your firewood behind.</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="3">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.fresnobee.com/news/local/bru7jv-Amazon.mp4/alternates/LANDSCAPE_200/Amazon.mp4" alt="Take a peek inside an Amazon fulfillment center"/>
                        <span class="duration">1:13</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Take a peek inside an Amazon fulfillment center</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="4">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.fresnobee.com/news/health-care/5hw0m5-babyeatingpb.jpg/alternates/LANDSCAPE_200/babyeatingpb.jpg" alt="Most babies should be exposed to peanuts earlier, according to new guidelines"/>
                        <span class="duration">1:39</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Most babies should be exposed to peanuts earlier, according to new guidelines</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="5">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.fresnobee.com/news/health-care/lgf5q2-Female-cat-owners-benefit-most-from-stress-reducing-effect-of-a-pet/alternates/LANDSCAPE_200/Female%20cat%20owners%20benefit%20most%20from%20stress-reducing%20effect%20of%20a%20pet" alt="Female cat owners benefit most from stress-reducing effect of a pet"/>
                        <span class="duration">1:04</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Female cat owners benefit most from stress-reducing effect of a pet</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="6">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.fresnobee.com/latest-news/nykuwr-JRW-LION-CUB-4.jpg/alternates/LANDSCAPE_200/JRW%20LION%20CUB%204.jpg" alt="Fresno Chaffee Zoo's lion cub is five ridiculously adorable weeks old"/>
                        <span class="duration">2:42</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Fresno Chaffee Zoo's lion cub is five ridiculously adorable weeks old</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="7">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.sanluisobispo.com/entertainment/vqqm0l-Halloween-Costumes/alternates/LANDSCAPE_200/Halloween%20Costumes" alt="6 Halloween costumes that are quick and easy to make"/>
                        <span class="duration">2:00</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">6 Halloween costumes that are quick and easy to make</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="8">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.fresnobee.com/living/home-garden/jilee3-Leaves/alternates/LANDSCAPE_200/Leaves" alt="Hate raking leaves? This video is for you"/>
                        <span class="duration">3:02</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Hate raking leaves? This video is for you</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="9">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.fresnobee.com/living/food-drink/h269ym-Heres-an-easier-way-to-peel-tomatoes/alternates/LANDSCAPE_200/Here%27s%20an%20easier%20way%20to%20peel%20tomatoes" alt="Here's an easier way to peel tomatoes"/>
                        <span class="duration">0:51</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Here's an easier way to peel tomatoes</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="10">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.fresnobee.com/news/business/technology/pq01ml-AP_16251667030587.jpg/alternates/LANDSCAPE_200/AP_16251667030587.jpg" alt="4 things you need to know about the new iPhone 7"/>
                        <span class="duration">0:48</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">4 things you need to know about the new iPhone 7</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="11">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.fresnobee.com/news/local/valwtn-SF-EPIPENS01.jpg/alternates/LANDSCAPE_200/SF%20EPIPENS01.jpg" alt="Family carries EpiPens with them everywhere they go"/>
                        <span class="duration">0:58</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Family carries EpiPens with them everywhere they go</h4>
                    </div>
                </div>
            
        </div>
    </div>
</div>


                                
                        </div>

                </div>
            </div>
        </div>
    </section>
    <div class="related-videos-wrapper video-detail-wrapper">
        <section class="container">
            <div class="ad visible-xs">
                <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="156428994"></div>
            </div>
            <!-- Temporary block to display the Nativo Ad title. Needs to be removed when the title issue got resolved by third party,Nativo -->
<style type="text/css">
#nativo-video-list-2 .ntvExpandable h2>a, #nativo-video-list-2 .ntvExpandable p, #nativo-video-list-2 .ntvExpandable p a {
    color: #fff;
}
</style>
<div class="row bottom-video story-rail-wrapper">
    <div class="hidden-xs">
        <h1 class="heading video-detail-heading">More Videos</h1>
    </div>
    <div class="col-md-8">
        <div class="more-videos">
            
                
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.sierrastar.com/living/article156434154.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.fresnobee.com/news/local/wp4ors-pets.jpg/alternates/LANDSCAPE_200/pets.jpg" class="media-object adaptive placeholder" title="Know the signs of heat stress and exhaustion in pets" alt="Know the signs of heat stress and exhaustion in pets" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                <a href="http://www.sierrastar.com/living/article156434154.html">Living</a>
                            </h2>
                            <h4 class="title">
                                
                                <a href="/living/article156434154.html">Know the signs of heat stress and exhaustion in pets</a>
                            </h4>
                            <p class="summary">The California Emergency Management Agency visits the SPCA of Sacramento to learn how to spot unhealthy signs of heat stress in animals and how to keep them safe in the hot summer months.</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.sierrastar.com/living/article156434154.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.fresnobee.com/news/local/wp4ors-pets.jpg/alternates/LANDSCAPE_200/pets.jpg" class="media-object adaptive placeholder" title="Know the signs of heat stress and exhaustion in pets" alt="Know the signs of heat stress and exhaustion in pets" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                <a href="http://www.sierrastar.com/living/article156434154.html">Living</a>
                            </h2>
                            <h4 class="title">
                                
                                <a href="/living/article156434154.html">Know the signs of heat stress and exhaustion in pets</a>
                            </h4>
                            <p class="summary">The California Emergency Management Agency visits the SPCA of Sacramento to learn how to spot unhealthy signs of heat stress in animals and how to keep them safe in the hot summer months.</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.sierrastar.com/living/article154620909.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.fresnobee.com/news/local/mt2rgf-Going-camping-Leave-your-firewood-behind./alternates/LANDSCAPE_200/Going%20camping-%20Leave%20your%20firewood%20behind." class="media-object adaptive placeholder" title="Going camping? Leave your firewood behind." alt="Going camping? Leave your firewood behind." >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                <a href="http://www.sierrastar.com/living/article154620909.html">Living</a>
                            </h2>
                            <h4 class="title">
                                
                                <a href="/living/article154620909.html">Going camping? Leave your firewood behind.</a>
                            </h4>
                            <p class="summary">CalFire says, “Buy it where you burn it.” While camping, don’t travel with firewood. It can spread disease and insects. If you don’t burn all the wood you purchased, leave it behind. Learn more at https://www.dontmovefirewood.org/. </p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.sierrastar.com/living/article154044524.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.fresnobee.com/news/local/bru7jv-Amazon.mp4/alternates/LANDSCAPE_200/Amazon.mp4" class="media-object adaptive placeholder" title="Take a peek inside an Amazon fulfillment center" alt="Take a peek inside an Amazon fulfillment center" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                <a href="http://www.sierrastar.com/living/article154044524.html">Living</a>
                            </h2>
                            <h4 class="title">
                                
                                <a href="/living/article154044524.html">Take a peek inside an Amazon fulfillment center</a>
                            </h4>
                            <p class="summary">Amazon plans to open a 855,000-square-foot warehouse in Fresno expecting to employ about 1,500 workers when it opens. </p>
                        </div>
                    </article>
                    
                        
                            <div id="nativo-video-list-2" class="nativo-placeholder">
                                <div></div>
                            </div>
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.sierrastar.com/living/article124731869.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.fresnobee.com/news/health-care/5hw0m5-babyeatingpb.jpg/alternates/LANDSCAPE_200/babyeatingpb.jpg" class="media-object adaptive placeholder" title="Most babies should be exposed to peanuts earlier, according to new guidelines" alt="Most babies should be exposed to peanuts earlier, according to new guidelines" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                <a href="http://www.sierrastar.com/living/article124731869.html">Living</a>
                            </h2>
                            <h4 class="title">
                                
                                <a href="/living/article124731869.html">Most babies should be exposed to peanuts earlier, according to new guidelines</a>
                            </h4>
                            <p class="summary">New NIH guidelines mark a major shift in dietary advice. The guidelines are based on landmark research that found exposure to peanuts in the first year of life lowers a baby&#39;s chances of becoming allergic.</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.sierrastar.com/living/article124591259.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.fresnobee.com/news/health-care/lgf5q2-Female-cat-owners-benefit-most-from-stress-reducing-effect-of-a-pet/alternates/LANDSCAPE_200/Female%20cat%20owners%20benefit%20most%20from%20stress-reducing%20effect%20of%20a%20pet" class="media-object adaptive placeholder" title="Female cat owners benefit most from stress-reducing effect of a pet" alt="Female cat owners benefit most from stress-reducing effect of a pet" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                <a href="http://www.sierrastar.com/living/article124591259.html">Living</a>
                            </h2>
                            <h4 class="title">
                                
                                <a href="/living/article124591259.html">Female cat owners benefit most from stress-reducing effect of a pet</a>
                            </h4>
                            <p class="summary">Does owning a pet help reduce your risk of stroke and other cardiovascular events? A recent study suggests the answer is yes, especially if you&#39;re a woman over 50 who owns a cat. Reporter Vivien Williams talks to Mayo Clinic oncologist Dr. Edward Creagan about how pets can improve your health and life.</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.sierrastar.com/living/article115492088.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.fresnobee.com/latest-news/nykuwr-JRW-LION-CUB-4.jpg/alternates/LANDSCAPE_200/JRW%20LION%20CUB%204.jpg" class="media-object adaptive placeholder" title="Fresno Chaffee Zoo&#39;s lion cub is five ridiculously adorable weeks old" alt="Fresno Chaffee Zoo&#39;s lion cub is five ridiculously adorable weeks old" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                <a href="http://www.sierrastar.com/living/article115492088.html">Living</a>
                            </h2>
                            <h4 class="title">
                                
                                <a href="/living/article115492088.html">Fresno Chaffee Zoo&#39;s lion cub is five ridiculously adorable weeks old</a>
                            </h4>
                            <p class="summary">Fresno Chaffee Zoo’s African lion cub is busy exploring his enclosure, playing with mother Kiki (there are no siblings to play with) and slowly being introduced, behind a protective screen, to his sister Zamaya. The lion cub is the first to be born at the zoo since 1968. A naming contest is underway.
</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.sierrastar.com/living/article107834342.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.sanluisobispo.com/entertainment/vqqm0l-Halloween-Costumes/alternates/LANDSCAPE_200/Halloween%20Costumes" class="media-object adaptive placeholder" title="6 Halloween costumes that are quick and easy to make" alt="6 Halloween costumes that are quick and easy to make" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                <a href="http://www.sierrastar.com/living/article107834342.html">Living</a>
                            </h2>
                            <h4 class="title">
                                
                                <a href="/living/article107834342.html">6 Halloween costumes that are quick and easy to make</a>
                            </h4>
                            <p class="summary">Need an easy and cheap costume for Halloween? We&#39;ve got you covered. Follow these steps to make one of our spooky, or sweet, Halloween costumes that you can create at the last minute.  </p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.sierrastar.com/living/article107272827.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.fresnobee.com/living/home-garden/jilee3-Leaves/alternates/LANDSCAPE_200/Leaves" class="media-object adaptive placeholder" title="Hate raking leaves? This video is for you" alt="Hate raking leaves? This video is for you" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                <a href="http://www.sierrastar.com/living/article107272827.html">Living</a>
                            </h2>
                            <h4 class="title">
                                
                                <a href="/living/article107272827.html">Hate raking leaves? This video is for you</a>
                            </h4>
                            <p class="summary">There are benefits to keeping leaves in your yard but you do need to mow or shred them to be sure they break down rapidly. Advanced Master Gardener Debbie Courson Smith from Boise, Idaho, also explains how leaves can be used as mulch in the yard and garden in this 23rd edition of the Statesman&#39;s Dig In garden video series.</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.sierrastar.com/living/article100520467.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.fresnobee.com/living/food-drink/h269ym-Heres-an-easier-way-to-peel-tomatoes/alternates/LANDSCAPE_200/Here%27s%20an%20easier%20way%20to%20peel%20tomatoes" class="media-object adaptive placeholder" title="Here&#39;s an easier way to peel tomatoes" alt="Here&#39;s an easier way to peel tomatoes" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                <a href="http://www.sierrastar.com/living/article100520467.html">Living</a>
                            </h2>
                            <h4 class="title">
                                
                                <a href="/living/article100520467.html">Here&#39;s an easier way to peel tomatoes</a>
                            </h4>
                            <p class="summary">Cutting the skin off a tomato loses too much fruit and takes a long time. The Sacramento Bee&#39;s Debbie Arrington shows how to peel a tomato more efficiently.</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.sierrastar.com/living/article100504302.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.fresnobee.com/news/business/technology/pq01ml-AP_16251667030587.jpg/alternates/LANDSCAPE_200/AP_16251667030587.jpg" class="media-object adaptive placeholder" title="4 things you need to know about the new iPhone 7" alt="4 things you need to know about the new iPhone 7" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                <a href="http://www.sierrastar.com/living/article100504302.html">Living</a>
                            </h2>
                            <h4 class="title">
                                
                                <a href="/living/article100504302.html">4 things you need to know about the new iPhone 7</a>
                            </h4>
                            <p class="summary">Where did the headphone jack go? The new iPhone 7 has said goodbye to some familiar features but added many new ones - like a Super Mario Run game and a second camera lens. The iPhone will be available to consumers mid-September.</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.sierrastar.com/living/article98510592.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.fresnobee.com/news/local/valwtn-SF-EPIPENS01.jpg/alternates/LANDSCAPE_200/SF%20EPIPENS01.jpg" class="media-object adaptive placeholder" title="Family carries EpiPens with them everywhere they go" alt="Family carries EpiPens with them everywhere they go" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                <a href="http://www.sierrastar.com/living/article98510592.html">Living</a>
                            </h2>
                            <h4 class="title">
                                
                                <a href="/living/article98510592.html">Family carries EpiPens with them everywhere they go</a>
                            </h4>
                            <p class="summary">Brenda Elensky, her son, Dathan, 17, and daughter, Rachel, 8, all of Fresno, talk about why they need to carry an EpiPen with them at all times.
</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.sierrastar.com/entertainment/article98505622.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.fresnobee.com/news/local/lzgg56-SFW_2884.jpg/alternates/LANDSCAPE_200/SFW_2884.jpg" class="media-object adaptive placeholder" title="A guide to Fresno Greek Fest&#39;s tasty food" alt="A guide to Fresno Greek Fest&#39;s tasty food" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                <a href="http://www.sierrastar.com/entertainment/article98505622.html">Entertainment</a>
                            </h2>
                            <h4 class="title">
                                
                                <a href="/entertainment/article98505622.html">A guide to Fresno Greek Fest&#39;s tasty food</a>
                            </h4>
                            <p class="summary">Alenny Mellis shows you how Greek food is made and pronounced at the Outdoor Mega Booth Grill at the Fresno Greek Fest on Sunday, August 28, 2016 at St. George Greek Orthodox Church in Fresno.  </p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.sierrastar.com/living/article98427362.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.fresnobee.com/latest-news/ouhl5j-stefaniKEYFRAME.jpg/alternates/LANDSCAPE_200/stefaniKEYFRAME.jpg" class="media-object adaptive placeholder" title="Gwen Stefani performs in Fresno Saturday night" alt="Gwen Stefani performs in Fresno Saturday night" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                <a href="http://www.sierrastar.com/living/article98427362.html">Living</a>
                            </h2>
                            <h4 class="title">
                                
                                <a href="/living/article98427362.html">Gwen Stefani performs in Fresno Saturday night</a>
                            </h4>
                            <p class="summary">Gwen Stefani brought her This Is What The Truth Feels Like Tour to the Save Mart Center, performing Saturday night, Aug. 27, 2016 in Fresno, Calif.</p>
                        </div>
                    </article>
                    
                
            
        </div>
    </div>

            <div class="col-md-4">
                <div class="ad" >
                    <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="300x250" articleId="156428994"></div>
                </div>
                <div class="ad">
                    <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="300x250" articleId="156428994"></div>
                </div>
                








    
        
            
            
        
    
    
        
            <div class="element-spacing-medium">
                <section id="ndnWidget" class="element_spacing_large ndn">
                    <script async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
                    <h1 class="heading">Entertainment Videos</h1>
                    <script type="text/javascript">
                        if ( !getSubscribedFlag ) {
                            $("<div/>", {
                                "class" : "center-block ndn_embed text-center",
                                "data-config-widget-id" : "19826",
                                "data-config-type" : "VideoLauncher/Slider300x250",
                                "data-config-tracking-group" : "90476"
                            }).appendTo("#ndnWidget");
                        } else {
                            document.getElementById('ndnWidget').style.display="none";
                        }
                    </script>
                    <script async type="text/javascript">var _informq = _informq || []; _informq.push(['embed']);</script>
                </section>
            </div>
        
    





            </div>
        </section>
        <div class="container">
            <div class="ad-sense">
                <div class="ad">
                    <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="m" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="300x250" articleId="156428994"></div>
                </div>
                <div class="ad visible-xs">
                    <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="156428994"></div>
                </div>
            </div>
            <div id ="leaderboard-ad" class ="ad border-bottom">
                <div class="hidden-xs">
                    <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="156428994"></div>
                </div>
            </div>
        </div>
    </div>
</div>

    <script type="text/javascript">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</script>




        
    
<div id="footer" class="wps-footer">
    <header id="footer-logo">
        <div class="container text-center">
            <a href="/" target="_top">
                <img src="/wps/build/images/sierrastar/logo-sm.png" alt="The Sierra Star | sierrastar.com" class="img-responsive" />
            </a>
        </div>
    </header>
    <div class="container">
        <div class="row">
            <div id="accordion" class="panel-group">
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseOne">Subscriptions</a></h2>
                    </div>
                    <div id="collapseOne" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/subscription/#navlink=mi_footer">Digital &amp; Home Subscriptions</a></li>
                                
                                    <li><a href="/customer-service/e-edition/#navlink=mi_footer">Digital Replica Edition</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseTwo">Site Information</a></h2>
                    </div>
                    <div id="collapseTwo" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://www.sierrastar.com/customer-service/archives/#navlink=mi_footer">Archives</a></li>
                                
                                    <li><a href="/customer-service/#navlink=mi_footer">Customer Service</a></li>
                                
                                    <li><a href="/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                
                                    <li><a href="/customer-service/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseThree">Social, Mobile &amp; More</a></h2>
                    </div>
                    <div id="collapseThree" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://www.facebook.com/thesierrastar#navlink=mi_footer">Facebook</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseFour">Advertising</a></h2>
                    </div>
                    <div id="collapseFour" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/advertise/#navlink=mi_footer">Advertise</a></li>
                                
                                    <li><a href="/advertise/place-an-ad/#navlink=mi_footer">Place an Ad</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="row" id="footer-legal">
            <div class="panel col-sm-6 col-md-3 full-width-content">
                <div class="panel-heading">
                    <h2 class="heading"><a data-toggle="" data-parent="#footer-legal" href="#collapseLegal">More</a></h2>
                </div>
                <div id="collapseLegal" class="panel-collapse collapse in">
                    <div class="panel-body">
                        <ul class="footer-menu-legal">
                            
                                <li><a href="/customer-service/copyright/#navlink=mi_footer">Copyright</a></li>
                            
                                <li><a href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a></li>
                            
                                <li><a href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
$(window).on('resize load', function() {
    var iWindowWidth = window.innerWidth;
    if (iWindowWidth <= 767) {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('in');
        $('#accordion .collapse, #footer-legal .collapse').addClass('out');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', 'collapse');
    }
    else {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('out');
        $('#accordion .collapse, #footer-legal .collapse').addClass('in');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', '');
        $('#footer-legal').find('#collapseLegal').css("height","auto");
        if($('#accordion .collapse').hasClass('in')) {
            $('#accordion .collapse').css("height","auto");
        }
    }
});

(function(){
    var topPanel;
    $('#footer-legal .panel-heading a').click(function(){
        topPanel = $('#accordion').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
    $('#accordion .panel-heading a').click(function(){
        topPanel = $('#footer-legal').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
})();
</script>

<div id="wallpaperWrapper" style="display:none;">
    <div class="ad-widget" id="mn-gpt-10" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="156428994"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-10'], 'section[role="main"]'); createWallpaperAd();</script></div>
</div>
    
        <div id="adhesion-ad" class="hidden">
            <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x75" articleId="156428994"></div>
        </div>
        <div id="floorboard" class="hidden-xs">
            <div id="floorboard_outer">
                <div id="floorTagWrapper" style="display:none;">
                    <div class="ad-widget" id="mn-gpt-12" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="156428994"></div>
                </div>
            </div>
        </div>
    

    
        <script type="text/javascript">
            mi_Ads.env.init();
        </script>
    

<div id="mistatstag" style="display:none;">
    
        <script src="http://media.sierrastar.com/mistats/products/escenic_s_code.js"></script>
        <script src="http://media.sierrastar.com/mistats/products/escenic.js"></script>
        <script src="http://media.sierrastar.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=52637&contextPath=48838-52637&pubId=93&cat=&meta=read-videoIngest&objId=156428994&type=article&title=Diabetic%3F+Hot+weather+is+not+your+friend.+What+you+need+to+know.&url=http%3A%2F%2Fwww.sierrastar.com%2Fliving%2Farticle156428994.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=52637&contextPath=48838-52637&pubId=93&cat=&meta=read-videoIngest&objId=156428994&type=article&title=Diabetic%3F+Hot+weather+is+not+your+friend.+What+you+need+to+know.&url=http%3A%2F%2Fwww.sierrastar.com%2Fliving%2Farticle156428994.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
        
    <script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-e68475dfe3.js"></script>

    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


    <!-- Start MdotLabs Tag -->
<div class="mlabs_container">
<script src="http://tags.mdotlabs.com/tracking.php?siteID=e8AJ" async></script>
</div>
<!-- End MdotLabs Tag -->



    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>



<!-- Start Lotame Tag -->
	<script src="http://tags.crwdcntrl.net/c/7452/cc.js?ns=_cc7452" id="LOTCC_7452"></script>
	<script>_cc7452.bcp();</script>
<!-- End Lotame Tag -->




    </body>
</html>
